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Technical Support

Common technical questions

How do | clear my browser’s cache (to improve its performance)?

Microsoft Internet Explorer 6.x (Windows)

Under the Tools menu at the top of your browser, select Internet Options.

Click the General tab.

In the Temporary Internet files section of the General tab, click the Delete files button.

édiglog box will appear that says, “Delete all files in the Temporary Internet Files folder?” Click the
K button.

In the History section of the General tab, click the Clear History button. A dialog box will appear that

says, “Are you sure you want Windows to delete your history of visited Web sites?”

Click the YES button.

Click OK to leave Internet Options.

Click the Refresh button at the top of the browser.

Microsoft Internet Explorer 5.x (Windows)

From the Tools drop-down menu at the top of the browser, select Internet Options.

Click the General tab at the top of the Internet Options dialog box.

In the Temporary Internet files section of the General tab, click the Delete files button.

A diglog box will appear that says, “Delete all files in the Temporary Internet Files folder?” Click the
OK button.

In the History section of the General tab, click the Clear History button.

A dialog box will appear that says, “Delete all files from your History folder?” Click the OK button.
Click OK to leave Internet Options.

Click the Refresh button at the top of the browser. (This button is to the right of the Stop button.)

Microsoft Internet Explorer 4.x (Windows)

From the View drop-down menu at the top of the browser, select Internet Options.

Click the General tab at the top of the Internet Options dialog box.

In the Temporary Internet files section of the General tab, click the Delete files button.

A diglog box will appear that says, “Delete all files in the Temporary Internet Files folder?” Click the
OK button.

In the History section of the General tab, click the Clear History button.

A dialog box will appear that says, “Delete all files from your History folder?” Click the Yes button.
Click OK to leave Internet Options.

Click the Refresh button at the top of the browser. (This button is to the right of the Stop button.)

Microsoft Internet Explorer 5.x and 4.x (Macintosh)

From the Edit menu, choose Preferences.

Click the arrow next to Web Browser to expand the menu, then choose Advanced.
In the Cache section of the window, click Empty Now.

Click OK to leave Preferences.
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Netscape 6.x and 7.x (Windows, Macintosh)

From the Edit drop-down menu at the top of the browser, select Preferences.

A(;chread—dhierarchy appears on the left of the Preferences dialog box. Click on the arrow to the left of
Advanced.

Under the expanded Advanced portion of the hierarchy is Cache. Click the word Cache. This will
change the right side of the Preferences dialog box.

Click the Clear Memory Cache button on the right of the Preferences dialog box.

Click the Clear Disk Cache button on the right of the Preferences dialog box.

Click OK to leave Preferences.

Click the Reload button at the top of your browser. (This button is to the right of the Forward button.)

Netscape Navigator/Communicator 4.x (Windows)

From the Edit drop-down menu at the top of the browser, select Preferences.

A(;chread—dhierarchy appears on the left of the Preferences dialog box. Click to the left of the word
Advanced.

The first item under the expanded Advanced portion of the hierarchy is Cache. Click the word Cache.
This will change the right side of the Preferences dialog box.

Click the Clear Memory Cache button on the right of the Preferences dialog box.

A dialog box will appear that says, “This will remove all the files currently in your memory cache.
Continue?” Click the OK button.

Click the Clear Disk Cache button on the right of the Preferences dialog box.

A dialog box will appear that says, “This will remove all the files in your disk cache. Continue?” Click
the OK button.

Click OK until you leave Preferences.

Click the Reload button at the top of your browser. (This button is to the right of the Forward button.)

Netscape Navigator/Communicator 4.x (Macintosh)

From the Edit drop-down menu at the top of the browser, select Preferences.

A thread-hierarchy appears on the left of the Preferences dialog box. Click to the left of the word
Advanced to expand it.

The first item under the expanded Advanced portion is Cache. Click the word Cache. This will change
the right of the Preferences dialog box.

Click the Clear Disk Cache button on the right of the Preferences dialog box.

A dialog box will appear that says, “This will remove all the files in your disk cache. Continue?” Click
the OK button.

Click OK until you leave Preferences.

Click the Reload button at the top of your browser. (This button is to the right of the Forward button.)

America Online 9.0

Click Settings on the AOL toolbar. Then select Index on the Settings page and click “Internet [Web]
Options” under “I” in the alphabetized list.

Click the General tab at the top of the Internet Properties dialog box if it is not already selected.

In the Temporary Internet files section, click the Delete Files button. A dialog box will appear that
says, “Delete all files in the Temporary Internet files.” Click the OK button.

In the History section, click the Clear History button. A dialog box will appear that asks, “Are you
sure you want Windows to delete your history of visited Web sites?” Click Yes.

Click OK to leave the AOL Internet Properties dialog box.

Close the Settings window.

Exit and restart America Online.

American Online 7.0 and 8.0
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Click Settings on the AOL toolbar. Then select Preferences.

Select Toolbar & Sound:.

Click Clear History Trail Now. A dialog box will appear asking: “This will delete all of the areas you
have visited. Do you want to continue?” Click Yes.

Click Save.

Select Internet Properties (WWW):.

Click the General tab at the top of the Internet Properties dialog box if it is not already selected.
In the Temporary Internet files section, click the Delete Files button. A dialog box will appear that
says, “Delete all files in the Temporary Internet Files.” Click the OK button.

In the History section, click the Clear History button. A dialog box will appear that asks, “Are you
sure you want Windows to delete your history of visited Web sites?” Click Yes.

Click OK to leave the AOL Internet Properties dialog box.

Close the Preferences window.

Exit and restart America Online.

America Online 6.0

In the Settings menu, select Preferences. (This may be in a drop-down menu or it may be a button at
the top of the browser.)

In the Organization column, click Internet Properties (WWW).

Under the Temporary Internet Files section, click Delete Files.

Click OK.

Exit and restart America Online.

America Online 5.0

Under the My AOL menu, select Preferences.

Click the Toolbar icon.

Click Clear History Now. A dialog box will appear asking: “This will delete all of the areas you have
visited. Do you want to continue?” Click Yes.

Click OK.

Click the WWW icon.

Click the General tab at the top of the AOL Internet Properties dialog box if it is not already selected.
In the Temporary Internet files section, click the Delete Files button. A dialog box will appear that
says, “Delete all files in the Temporary Internet Files.” Click OK.

In the History section, click the Clear History button. A dialog box will appear that asks, “Are you
sure you want Windows to delete your history of visited Web sites?” Click Yes.

Click OK to leave the AOL Internet Properties dialog box.

Close the Preferences window.

Exit and restart America Online.

Was my Account extended the days as promised ?

All Member accounts were extended as promised.The Dates in our membership management
software were moved ten days forward and also the start date was brought forward.

You can be confirm this by contacting our biller CCBILL https://support.ccbill.com/ Should you wish
to check your original subscription.

I get an error message when I try to retrieve my password

If you are receiving an error message when trying to retrieve your lost username and password, it
means that the email address is not in our database.

This could be due to the email address being different to the one you originally signed up with.
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How do | delete cookies from my computer?

How do | find and delete cookies from my machine? To delete your cookies using Windows XP and

Internet Explorer 7.x you can go to Tools -> Internet Options, click on the 'General' tab and click on

tkhe 'Delete Cookies' button. This will delete all of your cookies, even ones that you may want to
eep.

If you have Windows 98 and Internet Explorer 6.x or before you need to double click on "My
Computer", double click on "C:" or whatever your system disk drive is, double click on the "Windows"
folder. If no files appear, click on the "show files" link in the window. Double click on the "Temporary
Internet Files" folder. You will probably now see hundreds, perhaps thousands, of files listed. These
include cookies and graphics that are pre-loaded by your browser. If you go to View -> Details, you
will see them listed in a more compact form with details of what they are and when they were put on
your machine. You can delete files individually, or just select them all and delete them. If you delete
them, remember to open your Recycle Bin and empty it or they aren't really removed from you disk
and still take up disk space.

Netscape 7.x users can go to Tools -> Cookie Manager -> Manage Stored Cookies. Using the 'Stored
Cookies' and the 'Cookie Sites' tabs you can view and delete any cookies or delete them all.

| have tried running my version of Netscape 6.x to get specific information about that program, but
Windows XP has decided that | don't know what | am doing and gives me Netscape 7.x instead. |
hate computer systems who think that they are smarter than I am! You can always use the

procedure described above (finding your "Temporary Internet Files") to delete cookies. | don't have a
Mac or Opera to test those systems.

Lost or Forgotton Password or username

If you have lost or forgotton your membership details, click the section link below for the option to
instantly retrieve your user details

To Manage your WatcherswebBlue (Formally Voodoo Lounge)
http://www.watcherswebblue.com/amember/member.php

To Manage your ClubHouse Membership
http://www.watcherswebclubhouse.com/amember/member.php

To Manage you Watchersweb Movies Membership
http://www.watcherswebmovies.com/amember/member.php

Regards
Watchersweb Technical Support Centre (Europe)

www.watchersweb.Com
Winner 2004 & 2005"Best Australian Adult Website"

Has my account expired?

To quickly check to see if your account has expired, please follow these links

WatcherswebBlue Membership (Formerly Voodoo Lounge)
http://www.watcherswebblue.com/amember/member.php

WatcherswebClubhouse Membership
http://www.watcherswebclubhouse.com/amember/member.php
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WatcherswebMovies Membership
http://www.watcherswebmovies.com/amember/member.php

Is it time for me to renew ? Has my Account Expired ?

To Renew ,Manage or retrieve user details for any of our members areas please visit the Members
admin section here

To Manage your WatcherswebBlue (Formally Voodoo Lounge)
http://www.watcherswebblue.com/amember/member.php

To Manage your ClubHouse Membership
http://www.watcherswebclubhouse.com/amember/member.php

To Manage you Watchersweb Movies Membership
http://www.watcherswebmovies.com/amember/member.php

Site Access for Zone Alarm Users

If you have "Zone Alarm" installed on your system and are experiencing access problems, please
follow these instructions.

1 - Check your username and password details are correct.

2 - If your details are not correct, please click here to request assistance:
http://www.watcherswebsupport.com/

3 - Once you have confirmed your password details are correct, close all other programs that are
currently running.

4 - Open "Zone Alarm" and follow the instructions below:

- Step 1. Go to the Firewall panel.

- Step 2. Select "Advanced."”

- Step 3. Click "Add."

- Step 4. Click "IP Address."

- Step 5. For "Description," enter something of your own choosing.

- Step 6. Enter the following addresses:
193.239.90.199
www.watchersweb.com
www.watcherswebblue.com
www.watcherswebclubhouse.com

- Step 7. Click "Next."

- Step 8. Click "Finish."

- Step 9. Click "OK."

For any other information regarding "Zone Alarm" issues, please visit their site:
http://www.zonelabs.com.au/faq/

If you are still experiencing problems with Watchersweb, WatcherswebBlue or The Clubhouse, please
submit your enquiry using our Support System.

Please be sure to include as much information as possible regarding any error messages or codes.
Thank you.
Watchersweb Support Team

http://www.watcherswebsupport.com/
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| want to change my username

We cannot change usernames for any of our member sites.
To activate another username you will need to re-register using a different email address.

All usernames that are NOT accessed within a 90 period are automatically deleted.

Delete my Clubhouse Account or Username (profile)

All accounts (profile) in the Clubhouse that are not used , will be Automatically Deleted after 90
days of inactivity

Does Watchersweb Auto rebill when My membership expires ?

NO ! ABSOLUTLY NOT.

Watchersweb does not support auto rebilling. The choice for you to rejoin our site should be yours
and NOT ours !

All Memberships are one off , single billing. Thru our Billing company\'s CCBILL or Verotel

| type my username and password and the fields come back blank
If you type your username and password and the fields come back blank, and no error message is
displayed, this would indicate your browser is not accepting cookies.

Please ensure your firewall or Zone Alarm software is set up to accept cookies. Most membership
sites require you to enable cookies.

It is also a good idea to clear all your cookies and your cache (see your internet options section)

If you need help clearing your cache, click here: http://www.watcherswebsupport.com/cache.htm

Membership Extensions

Some memberships were extended free in 2005/2006 for various reasons.Please find below the list
of membership extension information.

1- All members of the voodoo lounge only (Now WatcherswebBlue) have had their membership
extended 10 days, due to a 5 day outage December 3rd 2005.This applies to members current on
DECEMBER 3 only

2- All members of the voodoo lounge and Archive (Now WatcherswebBlue) have had their
membership extended 20 days, due to a 10 day outage December 3rd 2005.This applies to
members current on DECEMBER 3 only.

4 - All Clubhouse Premium members the were 90 day members on the 14th April 2006 have had
their memberships extended another 90 days due to a price change in the clubhouse.

5 - All Clubhouse Premium members the were 365 day members on the 14th April 2006 have had
their memberships extended by 30 days due to a price change in the clubhouse.

Should you have any further questions please dont hesitate to contact us
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Cinema - Playback Issues - Live Streaming

Our movies are accessed and viewed by members via live streaming.

To ensure that this process is available to you, it is necessary for you to make sure you have
"authorised" your system to allow it.

"Authorised" means for you to ensure that your media player is set to view and access movies via
live streaming.

As the system will view the movie direction as a "pop-up", even though it is not in the literal sense, it
does redirect the browser from one section of our site to another.

Below are a set of instructions to follow that are applicable for Internet Explorer 6 (IE 6).

Please read them carefully and take your time to ensure they are carried out correctly, so that you
know for sure you have completed the necessary steps.

We suggest that you print these instructions out if you have access to a printer, in the event that
you need them for future reference.

1 - Open a browser page

2 - Click on Tools (at the very top of your page next to "Help")

3 - Click on Internet Options

4 - Click on Advanced

5 - Roll down to the last section, which is "Security"

6 - Ensure the box next to "Allow active content to run in files on my computer" is ticked
7 - Click on "Connections" Tab (next to "Programs")

8 - Ensure none of the boxes (there are 3) in this dialogue box are ticked

9 - Click on "Privacy" (next to "Content")

10k- Iénsure that your privacy settings are on "Medium" and that the box to "Block Pop-Ups" is nhot
ticked.

11 - Click on "Security" (next to "Privacy")

12 - Click on the button next to Trusted Sites that says "Sites". When this box pops up, copy the links
below, and paste them into then click Add.

http://www.watchersweb.com/
http://www.watcherswebblue.com/
http://www.watcherswebmovies.com/
http://www.watcherswebclubhouse.com/
http://www.watcherswebsupport.com/

13 - Click Custom Level (still in security) and select at the bottom, "Reset to Medium".

Please follow these instructions and once you have completed them, close the browser, clear the
temp files and cookies, then shut down and reboot.
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After rebooting, open the browser, log into the members area as normal, and please try again to
view a movie that you could not previously.

Posting Comments and Messages on Submissions

Reading & Replying To Messages On All Watchersweb & WatcherswebBlue Submissions.

All viewers and submitters will need to log into the Message System before being able to read and
reply to any messages on any submissions.

If you are experiencing issues with leaving messages or replying to messages on submissions,
please close your browser, clear your cookies, cache and temporary internet files. After clearing your
cache, please log in and try again to leave your message.

If you need assistance with clearing your cache, please click HERE

*** Please note, if you are not already a registered member, you are welcome to register for Free
HERE

Chatroom Skin Wont download in Vista

Required fix to download camfrog skins with Windows Vista
To download the skin files in Vista, the "enable protected mode" option on the security tab in

internet options needs to be unchecked and your browser restarted. After downloading and installing
the Camfrog software and skin files you can re-enable the protected mode if you choose

Movie Download Manager

Downloading Large Movie Files

To increase the speed of movie downloads, we can recommend the following program to be used to
assist.

While there are plenty of different programs available, we have tried this one and found it to be easy
to use, and very effective.

*xxx XP USERS - WE RECOMMEND YOU "CREATE A SYSTEM RESTORE POINT" BEFORE INSTALLATION

kokkk

http://www.freedownloadmanager.org/download.htm

Remove my Submission or contri from the site

In order to remove any submissions, we will need the complete url to any and all submissions you
would like removed, and we will be able to assist you.

The url is the link that you click on to display the submission. Simply copy the link / url at the top of
the page, and paste it in your response.

The url will look something similar to this:
http://www.watchersweb.com/sub_preview.php?sub_no=mp9r91170021782

Please be aware that if there has been any prize monies paid out for any submission(s) you are

Generated by KnowledgeBuilder - http://www.activecampaign.com/kb 8 Of 10



requesting to have removed, we will require the return of prize monies before being able to remove
any winning submissions.

Found a fake submission

Please forward the url to the website that you believe the images have been stolen from, as well as
the url for the submission posted on our site, so that we can confirm your finding and remove the
submission

Thank you again for taking the time to write and for your efforts in helping to keep Watchersweb for
genuine amateurs.

Vista & Windows Media Player 11

As Windows Vista is still a very new operating system, Microsoft are encountering bugs and glitches
along the way. We can assure you that our Tech Team constantly endeavour to be up to date with
current issues, and to assist you in assisting us, we have included a direct link to the Microsoft Media
Troubleshooting Area for Windows Vista & WMP 11.
http://support.microsoft.com/gp/tshoot_ wmpll more

Here is also the link to the Home Page for WMP 11 for Windows Vista

http://www.microsoft.com/windows/windowsmedia/player/windowsvista/default.aspx

Voting for Submissions

Dear Watchersweb Viewers,
Please note that the system allows only one vote per submission.
Multiple votes for any submission by the same user IP will not be recorded.

This means that you can only vote once per submission, so make your vote count

Send a submission

Please find submission criteria guidelines and information on sending submissions here:
http://www.watchersweb.com/submissions.htm

On the right side of the page you will see a menu with links to popular FAQ's, so feel free to have a
look at any of the links to answer any questions you may have.

Please note that you now have the option to either upload your own submissions - pictures, movies,
stories - here: http://www.watchersweb.com/submissions.htm

Alternatively any of the above can be sent as attachments via email to:
submissions@watchersweb.net
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If there are any further questions you have, please contact us here:
http://www.watcherswebsupport.com/support/index.php?action=ticket_submit

New Clubhouse FAQ's

WatcherswebClubhouse.Com is pleased to announce that the new supercharged clubhouse is nearly
ready to open. Whilst the Clubhouse will continue to have the same community feel and spirit, we
have added a whole range of new features that will make it 10 times the fun!

When? - We are ready to open and have some members already testing and tweaking. We will make
it available to everyone from 1st of September.

How? - When you access the Clubhouse, you will have the option to enter the "Old Clubhouse", or
the "New Clubhouse" The Old Clubhouse will remain open for 30 days, however only to existing
active members(Free Members and Premium Members). All new visitors wishing to become a free
member or premium member, after 1st September, or members wanting to renew after 1st
September, will only be able to do this in the New Clubhouse.

What about my Existing Username? - All Username and passwords will be active in both the Old and
the New. If you are an existing Clubhouse member you will not have to re-register.

What about my Profile Details and Pictures? - Unfortunately we are unable to bring those across to
the New Clubhouse. The software is too complex to import over your current member photos or
details. You will be able to re-upload your photos and details very easily once you have logged into
the New Clubhouse.

Will the Pricing for Premium Membership change? - The pricing will reflect the quality of the
improvements and the site. We will introduce more pricing options that will make it easier for people
to become Premium members.

What about members who try and scam for commercial purposes? - WatcherswebClubhouse is
committed to keeping the Clubhouse for genuine community activities. We have a team of full-time
people dedicated to removing members that are looking to profit from our genuine members.
Message filter systems have been written in to help us track scammers. Of course we encourage you
to report scammers. Unlike other sites that "Find Friends" we do not encourage professional models
to increase members, or run dodgy "Join and Meet Me Free" scams ...

WatcherswebClubhouse Community is a genuine Amateur Community and we plan to stay like that.

No Sound Vista

Microsoft have some helpful tips on issues with sound for Windows Vista users:
http://windows.microsoft.com/en-us/windows-vista/Tips-for-fixing-common-sound-problems
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